Logins failing

Incident Report for Addgene

Resolved

We believe this issue is fully resolved now!

Apologies to anyone affected by it.
Posted Jan 14, 2026 - 14:05 EST

Monitoring

We have applied a fix and will monitor it for completeness
Posted Jan 14, 2026 - 13:33 EST

Identified

We are aware that there are issues logging into Data Hub and the Addgene Developers Portal.

Relief is coming!
Posted Jan 14, 2026 - 13:31 EST
This incident affected: datahub.addgene.org (datahub.addgene.org) and developers.addgene.org (developers.addgene.org).