PubMed article searches failing

Incident Report for Addgene

Resolved

Functionality restored.
Posted Jul 04, 2025 - 12:55 EDT

Monitoring

We are aware that searching PubMed via https://www.addgene.org/plasmids/search-article/ is failing with the error:

> Article search encountered an unexpected error. Please try again later.

We believe this error is the result of an issue on the NCBI side. We will continue to monitor.
Posted Jul 04, 2025 - 10:51 EDT
This incident affected: www.addgene.org (www.addgene.org).