Issue with token auth
Incident Report for Addgene
Resolved
We will continue to monitor the situation, but we believe this issue is now resolved.

Thank you again for your patience. We apologize for any difficulties this caused you.
Posted Jun 18, 2024 - 16:57 EDT
Monitoring
We have deployed a fix and we are watching to verify the issue is fully resolved.

Thank you for your patience.
Posted Jun 18, 2024 - 16:29 EDT
Update
We are continuing to validate the fix and hope to deploy it soon.

More updates to follow.
Posted Jun 18, 2024 - 15:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2024 - 12:19 EDT
This incident affected: www.addgene.org (www.addgene.org).