This maintenance is completed. This is the last of our planned maintenance periods for the foreseeable future.
We appreciate your patience this month while we did this series of maintenance periods. We were making changes to our primary database to improve performance and stability. Unfortunately, the downtime was unavoidable in pursuit of these goals.
Have a great day!
Posted Nov 30, 2024 - 11:39 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2024 - 11:00 EST
Scheduled
We will be performing maintenance that will make www.addgene.org & datahub.addgene.org unavailable for a short amount of time. While the duration of this maintenance is an hour, the actual downtime will be significantly less -- probably 5-10 minutes. We apologize for this unavoidable interruption.
Posted Nov 25, 2024 - 09:50 EST
This scheduled maintenance affected: www.addgene.org (www.addgene.org, Search) and datahub.addgene.org (datahub.addgene.org).